Please feel free to provide me with any comments, remarks and suggestions you might have on this library.

Some of you already did some great feature requests, and guess what? Most of them got implemented! :-)

ToolTip Placement

first post: prashantphalle wrote: Hi there, I also experienced similar behaviour as described in pr...

latest post: tonysolis wrote: Actually, you can control the tooltip positioning with several prop...

Tooltips do not disappear anymore

first post: madben2000 wrote: SOmetimes it's happening that the tooltips do not disappear anymore...

latest post: tonysolis wrote: Here's a [simple guide for tooltip](http://www.kettic.com/how-to/as...

Exception when resizing root window in navigation application

first post: safor wrote: I encountered an issue described at "Exception when resizing root w...

latest post: ClipFlair wrote: maybe related to https://connect.microsoft.com/VisualStudio/feedbac...

Exception when resizing root window

first post: svrist wrote: Value does not fall within the expected range. på MS.Inte...

latest post: ClipFlair wrote: so is the following issue on Codeplex now fixed at Silverlight? htt...

Error when scroll the page using mouse wheel or scrollbar

first post: ravikanth143 wrote: When i have tooltip in a grid rows and scroll grid with mouse wheel...

Childwindow datagrid tooltip error COM: HRESULT E_FAIL

first post: madben2000 wrote: When using the tooltips in a childwindow, in which I have a datagri...

latest post: ravikanth143 wrote: I have same issue. Any update?

Tooltips stay opened

first post: madben2000 wrote: When opening a ChildWindow, it sometimes happens that when you hov...

Tooltip reopened on unloaded controls

first post: Nickolay wrote: Hi, I'm using Advanced ToolTips extensively in my current project.R...

latest post: moondog wrote: I had a problem using this as a validation error tooltip in grids w...

Tooltip lost after drag and drop

first post: mirceas wrote: Hi, I have a simple user control with a tooltip attached. If I dra...

The attachable property 'ToolTip' was not found in type 'ToolTipService'.

first post: bcausey wrote: Using the downloaded DLL version 2.20 in a clean test project all w...

latest post: smithkl42 wrote: Same here. Oh well. Off to try something different . . .